iClicker Classic Remote Registration Service Unavailable
Incident Report for iClicker Cloud
Resolved
iClicker Classic remote registration service has been fully restored.
Posted Apr 12, 2023 - 11:06 EDT
Monitoring
We have identified and repaired the underlying issue regarding the unavailability of our iClicker Classic remote registration service. Remote registration is now working for registering new remote IDs from iclicker.com and LMS integrations. However, the flow for paying the used remote registration fee is not yet functional. The team is actively working to resolve this user flow.
Posted Apr 06, 2023 - 17:32 EDT
Identified
We have identified the underlying issue regarding the unavailability of our iClicker Classic remote registration service. Our team is actively working to resolve this issue as it affects students registering their remote ID from iclicker.com and through LMS integrations. Students should continue to use their unregistered remotes to vote and their votes will be captured in Classic by remote IDs. Once registration services are resumed and remotes are registered, all past responses using the remotes will be credited to the student retroactively.
Posted Apr 06, 2023 - 11:54 EDT
Investigating
iClicker Classic’s remote registration service is currently unavailable. This affects students registering their remote ID from iclicker.com and through LMS integrations. Students should continue to use their unregistered remotes to vote and their votes will be captured in Classic by remote IDs. Once registration services are resumed and remotes are registered, all past responses using the remotes will be credited to the student retroactively.
Posted Apr 05, 2023 - 11:25 EDT