Service Partner, Pusher, having intermittent issues
Incident Report for iClicker Cloud
Resolved
At 3:45 PM CT on 9/6/2023, our service partner Pusher confirmed the intermittent issues that affected users attempting to run polls or sessions were resolved. All iClicker systems are back to normal operation.
Posted Sep 06, 2023 - 14:15 EDT
Monitoring
Pusher has released a fix to address the issues with their Websocket connections. We are continuing to monitor this issue given that it could have affected users attempting to run polls or sessions. More specifically, the Cloud desktop may not have appeared to receive student votes which prevented the toolbar count and results chart from updating during the poll. Please note that the votes were captured on our iClicker servers and will be available to users after the class ends. Pusher is continuing to track the issue on their status page, https://status.pusher.com/.
Posted Sep 06, 2023 - 14:01 EDT
Investigating
Our service partner Pusher is experiencing intermittent issues which can affect users attempting to run polls or sessions. More specifically, the Cloud desktop may not appear to receive student votes which prevents the toolbar count and results chart from updating during the poll. Please note that the votes are captured on our iClicker servers and will be available to users after the class ends. Pusher is tracking the issue on their status page, https://status.pusher.com/.
Posted Sep 06, 2023 - 12:01 EDT
This incident affected: iClicker Cloud: Instructor Desktop Application, iClicker Student: iOS App, iclicker Student: Android App, and iClicker Student: Website.