Intermittent errors when opening iClicker poll questions
Incident Report for iClicker Cloud
Resolved
This incident is fully resolved. All systems are back to normal operations.
Posted Nov 08, 2022 - 13:37 EST
Monitoring
The service is stable and our service provider is monitoring and trying to mitigate the underlying scaling issue that caused the incident without further downtime. All services are showing as operational based on this update.
Posted Nov 08, 2022 - 11:43 EST
Investigating
One of our service providers is having an outage that is intermittently affecting the ability to run iClicker polls. It does not affect all questions/sessions. You can stay up to date on our service partner's investigation via their status page https://status.pusher.com/
Posted Nov 08, 2022 - 11:06 EST