Error When Instructor Attempts to Create Poll Question
Incident Report for iClicker Cloud
Resolved
We believe we have resolved the issue. We have have tested the system to confirm it is stable and performing as expected. We will continue to monitor the system.
Posted Apr 02, 2024 - 15:28 EDT
Monitoring
We have identified and taken action to address the issue. The team is monitoring and testing the system for confirmation.
Posted Apr 02, 2024 - 15:11 EDT
Investigating
We are currently investigating an issue observed when an instructor attempts to run a poll. Our team is actively engaged and believe the issue had to do with a software release this morning. We are examining the options for repair and recovery of service and will update as soon as we have more information.
Posted Apr 02, 2024 - 12:00 EDT