Campus Portal login irregularities
Incident Report for iClicker Cloud
Resolved
The incident was a temporary service disruption and has been resolved. Our teams will continue to monitor the service for any additional irregularities.
Posted Oct 06, 2022 - 12:03 EDT
Investigating
Our teams have received s few reports of users receiving 502 or 504 errors when logging in to iClicker services through campus portal integrations. We are investigating.
Posted Oct 06, 2022 - 11:15 EDT
This incident affected: iClicker Cloud: Instructor Website, iClicker Student: iOS App, iclicker Student: Android App, and iClicker Student: Website.